Module 0: Install GeoDMS GUI and setup a configuration

From ObjectVision

(Difference between revisions)
Jump to: navigation, search
Line 13: Line 13:
----
----
Don't you want GeoDMS to look for SourceData in C:/SourceData or LocalData in C:/LocalData? Then in the GeoDMS GUI go to Tools > Options and change the paths at the bottom:
Don't you want GeoDMS to look for SourceData in C:/SourceData or LocalData in C:/LocalData? Then in the GeoDMS GUI go to Tools > Options and change the paths at the bottom:
-
----
 
-
 
[[File:Website_InstallatieManual_Paths.png]]
[[File:Website_InstallatieManual_Paths.png]]
 +
 +
----
 +
===''Load configuration''===
===''Load configuration''===

Revision as of 12:41, 27 July 2020

Contents

Preparation

Install GeoDMS

  1. Download the most recent version of GeoDMS here
  2. Install the software
  3. Open GeoDMS
  4. Check all the boxes in Tools > Options, like this:

File:Website_InstallatieManual_Settings.png



Don't you want GeoDMS to look for SourceData in C:/SourceData or LocalData in C:/LocalData? Then in the GeoDMS GUI go to Tools > Options and change the paths at the bottom:

File:Website_InstallatieManual_Paths.png



Load configuration

  1. Download an existing configuration
  2. Place it in your ProjDir-folder, for example "C:/GeoDMS/ProjDir/Vesta"
  3. Then it should like this: "C:/GeoDMS/ProjDir/Vesta/cfg/stam.dms"

Open configuration

  1. Open GeoDMS GUI
  2. Go to File > Open configuration file and navigate to and open, for example: "C:/GeoDMS/ProjDir/Vesta/cfg/stam.dms"



Go to next module: Module 1: Learning the basic concepts of GeoDMS

Personal tools