Module 0: Install GeoDMS GUI and setup a configuration

From ObjectVision

Revision as of 13:28, 10 August 2020 by Jip (Talk | contribs)
Jump to: navigation, search

Contents

Install GeoDMS

  1. Download the most recent version of GeoDMS here
  2. Install the software
  3. Open GeoDMS
  4. Check all the boxes in Tools > Options, like this:

File:Website_InstallatieManual_Settings.png



Don't you want GeoDMS to look for SourceData in C:/SourceData or LocalData in C:/LocalData? Then in the GeoDMS GUI go to Tools > Options and change the paths at the bottom:

File:Website_InstallatieManual_Paths.png



Load configuration

  1. Download an existing configuration
  2. Place it in your ProjDir-folder, for example "C:/GeoDMS/ProjDir/Vesta"
  3. Then it should like this: "C:/GeoDMS/ProjDir/Vesta/cfg/stam.dms"

Open configuration

  1. Open GeoDMS GUI
  2. Go to File > Open configuration file and navigate to and open, for example: "C:/GeoDMS/ProjDir/Vesta/cfg/stam.dms"

Setup a configuration editor

The GeoDMS GUI has a neat feature to jump to the correct line in the configuration files from the GUI using CTRL + e, or right-clicking > Edit config source.

File:GeoDMS option txteditor.png


Go to next module: Module 1: Learning the basic concepts of GeoDMS

Personal tools